RREDD
Posts: 2
Joined: Tue May 04, 2021 7:22 pm

Camera sound delay

Tue May 04, 2021 7:43 pm

Whenever I take a screenshot, there is a 5 second delay in the sound of the camera noise. This only happens if the last screenshot is more than a few minutes ago. If I do several shots in a row, I don't get a delay. Maybe someone has a solution to the problem?

- Windows Version: Windows 8.1
- Graphic card model: NVIDIA GTX 960
- Bandicam version: 5.1.0.1822

User avatar
Bandicam Company
Site Admin
Posts: 7082
Joined: Mon Dec 20, 2010 12:19 pm

Re: Camera sound delay

Thu May 06, 2021 12:17 pm

Hello RREDD,

To clarify your issue, please let us know which recording mode and which image format you have selected.
We look forward to your reply.

Thank you.

RREDD
Posts: 2
Joined: Tue May 04, 2021 7:22 pm

Re: Camera sound delay

Tue May 11, 2021 1:18 am

To clarify your issue, please let us know which recording mode and which image format you have selected.
Hello, I only use the screenshot mode (JPG, high quality).
Bandicam takes the shot immediately, only the sound comes 5 seconds late.

User avatar
Bandicam Company
Site Admin
Posts: 7082
Joined: Mon Dec 20, 2010 12:19 pm

Re: Camera sound delay

Tue May 11, 2021 7:10 pm

Hello RREDD,

Thank you for your reply.
We have tested it again but were not able to recreate your issue.
Did you take screenshots of your whole display?
Could you attach the screenshots of the Playback tab of the Windows Sound settings window?

Thank you.

Return to “Bandicam - General Discussion”

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 23 guests