manu25ko
Posts: 4
Joined: Thu Mar 04, 2021 6:23 am

Make Bandicam recording ignore a program.

Thu Mar 04, 2021 12:02 pm

Hey there. Bought this program a few months ago and I've been putting it to great use. Glad it's still around - remember using this back when I was 12 on my stepdad's computer.

I play a tabletop RPG with my friends (https://www.youtube.com/channel/UCrRURA ... g3vzmLPZ3g) and I record using Bandicam. The thing is, I mostly want to capture our voices, and not also the music that we play during our game sessions. An example would be the latest video I posted, in which you can faintly hear the low-volume music underneath our voices.

I want Bandicam to completely ignore the program that I use to play our game and JUST record the Discord application we use so that I can add the music to my videos separately. Is there any way I can do this? Make Bandicam ignore a program or JUST record one specific program? The software I use does not count as a "game" by Bandicam standards so Game Recording is off-limits.

Thanks a lot, wish you well.

User avatar
Bandicam Company
Site Admin
Posts: 7133
Joined: Mon Dec 20, 2010 12:19 pm

Re: Make Bandicam recording ignore a program.

Thu Mar 04, 2021 6:41 pm

Hello manu25ko,

Please follow the steps below.

1. Select "(default Output Device)" as the "Speakers” and "Microphone device" you want to use as the "Microphone”.
https://www.bandicam.com/faqs/multiple_ ... ing/#case2

2. You should select the same 'Speaker Device' and 'Microphone Device' in Bandicam and Discord settings to record Discord sounds.
https://www.bandicam.com/how-to-record-a-zoom-meeting/

3. If you want to record your game play without the game sound, please try the steps at the "Case 2. To mute the speaker (audio) or microphone sound during recording" section.
https://www.bandicam.com/how-to-adjust- ... ing/#case2

Thank you.

manu25ko
Posts: 4
Joined: Thu Mar 04, 2021 6:23 am

Re: Make Bandicam recording ignore a program.

Fri Mar 05, 2021 1:52 pm

Hello manu25ko,

Please follow the steps below.

1. Select "(default Output Device)" as the "Speakers” and "Microphone device" you want to use as the "Microphone”.
https://www.bandicam.com/faqs/multiple_ ... ing/#case2

2. You should select the same 'Speaker Device' and 'Microphone Device' in Bandicam and Discord settings to record Discord sounds.
https://www.bandicam.com/how-to-record-a-zoom-meeting/

3. If you want to record your game play without the game sound, please try the steps at the "Case 2. To mute the speaker (audio) or microphone sound during recording" section.
https://www.bandicam.com/how-to-adjust- ... ing/#case2

Thank you.
Hi,

This would mute the music I hear from the software. I'd like to hear the music on my end while recording but not have Bandicam record it at all. Hope you can help me there. Thanks.

User avatar
Bandicam Company
Site Admin
Posts: 7133
Joined: Mon Dec 20, 2010 12:19 pm

Re: Make Bandicam recording ignore a program.

Fri Mar 05, 2021 6:30 pm

Hello manu25ko,

OK, we understood what you meant.
Please try the following steps.

1. Prepare a headset for Discord and a speaker for the PC sound.
2. Set your speaker as the default device on the Playback tab under the Windows sound settings.
3. Set your headset microphone as the default device on the Recording tab under the Windows sound settings.
4. Select "--Disabled--" as the "Speakers” and "(Default Input Device)" on the Bandicam sound settings.
5. Select your headphones and your headset microphone on the Discord sound settings.

We hope it works.

Thank you.

manu25ko
Posts: 4
Joined: Thu Mar 04, 2021 6:23 am

Re: Make Bandicam recording ignore a program.

Sat Mar 06, 2021 4:52 pm

There is no -Disabled- option for Sound, just for Microphone, which I doubt is what we're trying to do. Following your previous suggestions makes it so that I hear the sound from my laptop but not my headphones which is useless since I need my headphones to use the microphone during the Discord call and thus I can't hear the music whatsoever. Is this what you think I'm looking to achieve? I need to hear both the music from the software I use AND the conversation on Discord IN my headphones and have Bandican NOT record the music.

Please help me clarify this. I don't have the option of grabbing an extra set of speakers just to hear the music which completely destroys the intent to record with a clear microphone sound that is not muffled by integrated music, either via recording it directly or from feedback due to speaker blasting music centimeters away from my microphone. Thanks.

User avatar
Bandicam Company
Site Admin
Posts: 7133
Joined: Mon Dec 20, 2010 12:19 pm

Re: Make Bandicam recording ignore a program.

Mon Mar 08, 2021 2:02 pm

Hello manu25ko,

If you don't see the "--Disabled--" option at the "Speakers” section, that means you have a previous version of Bandicam.
Please install the latest version(5.0.2) and try the settings again.

https://www.bandicam.com/downloads/

Thank you.

Return to “Bandicam - General Discussion”

Who is online

Users browsing this forum: No registered users and 10 guests