Oleksii Matiash
Posts: 2
Joined: Mon May 06, 2024 8:39 pm

Bandicam fails starting recording with NVEnc h.264\265 4:4:4\Lossless 4:4:4

Mon May 06, 2024 8:47 pm

Since some moment (probably after driver update) Bandicam fails recording and shows message "Failed to initialize codec" if NVEnc h.264\265 in 4:4:4\Lossless 4:4:4 modes are chosen. Auto\Main\High\Main10 works ok.
I have nVidia 4080, and ealier everything was ok. I was on 6.2.4 version, then tried updating to the latest - nothing changed.

User avatar
Bandicam Company
Site Admin
Posts: 7828
Joined: Mon Dec 20, 2010 12:19 pm

Re: Bandicam fails starting recording with NVEnc h.264\265 4:4:4\Lossless 4:4:4

Tue May 07, 2024 3:46 pm

Hello Oleksii Matiash,

After some tests, we have found that the "Failed to initialize codec" error appears when we select HEVC(NVIDIA NVENC) and 4:4:4 or Lossless 4:4:4 profiles.
We don't have any problems with H.264(NVIDIA NVENC) in any profiles including 4:4:4 or Lossless 4:4:4.

We have forwarded this issue to our development team.

Thank you for your report.

Oleksii Matiash
Posts: 2
Joined: Mon May 06, 2024 8:39 pm

Re: Bandicam fails starting recording with NVEnc h.264\265 4:4:4\Lossless 4:4:4

Tue May 07, 2024 4:08 pm

Something strange is going on, h.264 lossless 4:4:4 failed to work for at least month (it is the only encoding variant I use, so I never change it), then I tried all 4 variants (264\265. 444 lossless and lossy) - nothing worked. Today I tried again - everything works, recording starts normally, BUT only h.265 Lossless 4:4:4 is really lossless, and h.264 Lossless 4:4:4 is not, it is lossy. Before problems started h.264 Lossless 4:4:4 was really lossless.
I did not update driver\Windows\Bandicam since yesterday, so it is really strange.

Return to “Bandicam - General Discussion”

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 50 guests